RAV4 2008 года

Всё, что связано с автосигнализациями - установка, инструкции и тому подобное

Модератор: Мегавольт

Ответить
Сообщение
Автор
Maximych

RAV4 2008 года

#1 Сообщение Maximych » 20 июл 2015, 14:15

Помогите, не могу разобраться... После установки сиги A91 стали вылазить ошибки: проверьте двигатель, систему VSC, 4WD. И все ссылаются на ЭБУ. Сбрасываю ошибки, завожу, еду вроде нормально. Глушу, снова завожу, еду и опять ошибки вылазят. Потом отключаю сигу и ошибки уже больше не лезут. В чем фишка?

Аватара пользователя
Романыч48
Стремлюсь к славе
Сообщения: 1827
Зарегистрирован: 26 май 2011, 22:27
Откуда: Елец

Re: RAV4 2008 года

#2 Сообщение Романыч48 » 20 июл 2015, 15:45

Смотреть подключения...

Maximych

Re: RAV4 2008 года

#3 Сообщение Maximych » 20 июл 2015, 15:54

Заметил, что ошибки не высвечиваются при отключении проводов автозапуска. Замок с 2-мя стартерами. Подключал через реле. Реле шунтированное. Воот... голову ломаю.

karlik

Re: RAV4 2008 года

#4 Сообщение karlik » 20 июл 2015, 16:36

дело не стартере а в подключении зажигания

Аватара пользователя
Романыч48
Стремлюсь к славе
Сообщения: 1827
Зарегистрирован: 26 май 2011, 22:27
Откуда: Елец

Re: RAV4 2008 года

#5 Сообщение Романыч48 » 20 июл 2015, 16:37

+100

Старик
Мне здесь нравится
Сообщения: 279
Зарегистрирован: 30 июн 2013, 06:17
Откуда: г. Железногорск Красноярского края

Re: RAV4 2008 года

#6 Сообщение Старик » 20 июл 2015, 17:24

Maximych писал(а):Помогите, не могу разобраться... После установки сиги A91 стали вылазить ошибки: проверьте двигатель, систему VSC, 4WD. И все ссылаются на ЭБУ. Сбрасываю ошибки, завожу, еду вроде нормально. Глушу, снова завожу, еду и опять ошибки вылазят. Потом отключаю сигу и ошибки уже больше не лезут. В чем фишка?
Присоединяюсь к мнению отвечавших.
Советую в первую очередь проверить - ЧЕМ и КАК Вы продублировали цепи АСС, IGNглавное, IGNвспомогательное.
АСС - это такой провод замка зажигания, на котором +12 появляется при повороте ключа в положение АСС, остается в положении IGN И ПРОПАДАЕТ при ДОВОРОТЕ КЛЮЧА "на START", появляясь вновь при опускании ключа и его возврате в положение IGN. К нему надо примотать ЗЕЛЕНЫЙ толстый провод сигнализации.
Провода IGNглавное, которое по схемам монтажа IGN1 ( а по схеме ЛЕГИОНАВТОДАТА на автомобиль IG2!!!) и IGNвcпомогательное, оно же IGN2 (по схеме ЛЕГИОНАВТОДАТА IG1) - это такие провода на замке, на которых +12 появляется в положении ключа IGN (ON) и НЕ ПРОПАДАЕТ при дОВОРОТЕ ключа НА СТАРТ.

Тут желательно сделать так, чтобы ЖЕЛТЫЙ ТОЛСТЫЙ провод сигнализации попал на IGNглавное, а СИНИЙ ТОЛСТЫЙ - на IGNвспомог, причем ОБЯЗАТЕЛЬНО во второй таблице настроек функция 8 должна быть настроена по варианту 2 (СИНИЙ ПРОВОД исполняет алгоритм ЗАЖИГАНИЕ).

Ну и разумеется Стартер2 должен быть подключен так, как изображено на плакате и в инструкции по установке , которую можно скачать отсюда http://www.ultrastar.ru/16639/10331, а красный толстый провод сигнализации подключен к тому проводу замка зажигания, на котором постоянно +12 и который ТОЛЩЕ (там два провода с +12 вольтами...)
Сделан не один автомобиль. И не только RAV-4. С таким же замком вся серия Corolla этих годов... Проблем нет.
Жизненное наблюдение: Электроника - наука о контактах.
Аксиома установщика: То, что КРИВО установлено - работать РОВНО не будет НИКОГДА.

Anzhek1

Re: RAV4 2008 года

#7 Сообщение Anzhek1 » 21 июл 2015, 23:12

Была у меня такая же проблема.Только машинка Кемри.То же второй стартер подключил через реле от первого.И полезли такие же ошибки,Голову тоже сломал,пока не переподключил второй стартер через диод с первого.И роблема ушла.Видать через реле какая то милизадержка или еще чего.

Аватара пользователя
lav 155
Я здесь живу
Сообщения: 546
Зарегистрирован: 01 апр 2011, 12:30
Откуда: краснодар

Re: RAV4 2008 года

#8 Сообщение lav 155 » 21 июл 2015, 23:49

у вас коробка автомат-при неподключённом 2 стартере появляется ошибка когда машину заводишь с брелка и не трогаешься с места..При чём с ключа ошибок нет.При проверке один провод после включения зажигания при медленном повороте ключа дает +12 вольт (сигнал идет на корбку) и только потом на другом проводе появляется стартер.Я второй стартер подключаю как третье зажигание через реле-всё отлично работает.
Анатолий

Аватара пользователя
chuvak
Мне здесь нравится
Сообщения: 434
Зарегистрирован: 12 май 2012, 02:54
Откуда: Иркутская обл. г.Саянск

Re: RAV4 2008 года

#9 Сообщение chuvak » 22 июл 2015, 09:29

lav 155 писал(а):Я второй стартер подключаю как третье зажигание через реле-всё отлично работает.
Что то я не понял! вы второй стартер вешаете как зажигание №3 и при работе двигателя не отключается. Я правильно вас понял?
Парни не знаю что вы там делаете я всегда диодами развязывал и все всегда работало!
С уважением Денис.

Аватара пользователя
lav 155
Я здесь живу
Сообщения: 546
Зарегистрирован: 01 апр 2011, 12:30
Откуда: краснодар

Re: RAV4 2008 года

#10 Сообщение lav 155 » 22 июл 2015, 16:38

Дело в том что на этот провод +12 вольт подается раньше чем на сам провод стартера.И при подключении через диоды +12 вольт идёт одновременно на оба провода (в данном случае у меня при начале движения на авто появлялась ошибка и сбрасывалась только клеммой на 3 минуты и затем опять всё сначала пока не сделал третье зажигание).
Анатолий

Ответить

Кто сейчас на конференции

Сейчас этот форум просматривают: Google Adsense [Bot] и 4 гостя